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Disclaimer 

 

This manual is written for use with Softing eXport software. The manual, product, software, 

images, data and other files used are copyrighted, with all rights reserved to Softing Inc.  

Softing reserves the right to extend, remove or revise contents of this manual without prior 

notices and will not to be responsible for the topicality, correctness, completeness or quality 

of the information provided. Softing will not be liable for any losses or damages arise from 

installing or using this software. 

For more information on WireXpert or eXport, please contact Softing 

at http://itnetworks.softing.com/ 

 

Minimum system requirements for eXport: 

• Microsoft Windows® Vista/7/8/10, 32-bit 

• Intel Core 2 Duo, 2Ghz  

• 200MB of free disk space for installation 

• 1GB of RAM 

• Microsoft .NET framework 

Recommended system requirements: 

• Microsoft Windows® Vista/7/8/10, 64-bit 

• Intel Core i3, 2.4Ghz and above 

• 4GB of RAM 

 

 

 

http://itnetworks.softing.com/
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Chapter 1 - Introduction 

Please ensure eXport has been installed into your workstation before you proceed further. 

Please refer to Installation Guide for detailed instructions on how to obtain and install eXport. 

eXport is a software programmed to work seamlessly with WireXpert. It is designed to 

generate reports from test results obtained from WireXpert units or the standard OTDR *.SOR 

file, and capable of exporting to the commonly used *.CSV and *.PDF format for data archiving. 

The software has undergone numerous qualitative and functional tests to ensure the latest 

version meets the latest industrial standards and trend requirements.  

This manual will only contain information and instructions on how to use eXport software.  

Please refer to User Manual and Guides for WireXpert for device help. 

Running the Program 

1. Double click on the “eXport” shortcut icon on your desktop or go to the Start Menu > 

Psiber Data > eXport and click on the eXport icon to start the program. 
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2. The program will start with the version/build number indicated. 

 

Upgrading from eXport 6.x 

eXport 7.x has upgraded its database structure and added new features such as the Re-

certification function. You are recommended to perform a clean installation of the software 

by uninstalling the existing 6.x software before installing the 7.x version. 
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Chapter 2 – Project Management 

File Management 

Creating a New Project 

1. Go to File > New Project or click the  “New” icon to create a new project. 

 

2. Right click on the new project that is created; 

 

• Open Containing Folder – Opens file directory project file is saved in. 

• Add (Sub-items to be added in hierarchal order)  

 Site – Adds a new site to the project. 
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 Building - Adds a new building sub-item to the selected site. 

 Floor – Adds a new floor sub-item to the selected building. 

 Room – Adds a new room sub-item to the selected floor. 

 Rack – Adds a new rack sub-item to the selected room. 

 Panel – Adds a new panel sub-item to the selected rack. 

• Rename – Renames the selected item. 

• Delete – Deletes the selected item. 

• Expand All / Collapse All – Expands or collapses the items and sub-items in 

the project. 

• Close Project – Closes the selected project 

Opening an Existing Project 

1. Go to File > Open or click the   “Open” icon to open an existing project. 

Locate your project (*.prx) file and click ‘Open’ to proceed. 

 

Importing 

Test Results from Device 

1. Please ensure WireXpert is connected to your workstation via an USB cable. 
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2. You may be prompted to install Microsoft Windows Mobile Device Center.  

Click ‘Accept’ to proceed installing the necessary drivers.  

  

3. Status bar will indicate “Connected” once your workstation is linked to the Device. 

 

4. Go to Import > Device or click the  “Device” icon. 

5. Select the Test Results you wish to import and click ‘Import Selected’ to proceed. 

Click ‘Import All’ to import all test results. 

 

6. Depending on number of saved results, eXport may take longer to import. 
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7. Status bar will indicate “Importing” during the import. 

 

Test Results from USB Flash Drive 

1. Go to Import > Device or click the  “USB Flash Drive” icon. 

2. Select the Drive you wish to import the Test Result from. Click “Import” to proceed. 

 

3. Select the desired site(s) to import and click “Import Selected” or click “Import all” to 

import all sites. 

  

4. Status bar will indicate “Transferring” during the import. 

 

5. eXport will automatically upgrade the database if test results are imported from a previous 

build. 
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OTDR Test Results from SOR files 

1. Go to Import > OTDR to import *.SOR files. 

 

2. Locate the *.SOR file and click “Open” to begin import. 

3. Double click the test result to view the detail test results.  
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4. Move mouse cursor over chart in detailed view “OTDR Traces” to view distance over 

magnitude results. 

 

 

Fluke Linkware Test Results from FLW files 

Please ensure Linkware v7.2 and above is installed in workstation before importing data. 

 

1. Go to Import > Other Format > Fluke Linkware to import *.FLW files. 

2. eXport will attempt to detect Linkware application if the software has been installed 

in the default directory. Otherwise, locate the folder where the software is installed, 
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select “Linkware.exe” and click Open. 

 

3. Locate the *.FLW file and click “Open” to begin import. 

4. Double click the test result to view the detail test results. 

 

Exporting the Test Results  

1. Go to Export > PDF to export selected test report in *.PDF format. 

 

Go to Export > CSV to export selected test report in *.CSV format. 

 

• Summary – Generates summarized result(s) listing only the basic information. 

Generally used to tabulate report for entire project. 

 

• Detail – Generates full testing result consisting of all tested parameters, plots, test 

settings and device information of individual point.  
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Typical Copper Certification Report (Detail) 

 

Typical Fiber Certification Report (Detail) 

2. Select “Only selected result(s)” for desired results or “All result(s)” for all results that 

has been loaded. Click ‘OK’ to proceed. 

 

3. Choose directory to save PDF or CSV file, enter file name and click ‘Save’ to proceed. 
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Note: When Saving Phase Data option is enabled in the Lab Options, exported CSV file 

can be used to generate plots for phase information. 
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Chapter 3: Data Management 

Viewing the Test Results 

1. After importing test results, summarised data will be displayed.  

Click on the Project name to display all test results. 

Click on the Site name to display test results saved within the site. 

 

 

 

Legend 

 Pass  Marginal Pass  Fail   Marginal Fail 
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2. Double click view more comprehensive information of the test result. 

 

The ‘Overview’ tab displays the summary of the selected results. 

 

The ‘Test Settings’ tab displays the configurations used for the selected results. 
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The ‘Test Probe’ tab displays information on the hardware used to obtain the results. 

3. Click on the individual tab to display plots, worst marker and other detailed 

information. Use the scroll wheel of the mouse on the plots to zoom in/out the 

results, and right click for more in-plot options. 

 

Insertion Loss 

 

Return Loss 

 

NEXT 

 

PSNEXT 
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ACRF 

 

PSACRF 

 

ACRN (ISO only) 

 

PSACRN (ISO only) 

 

Length & Delay 

 

Resistance 

 

NEXT Locator 

 

RL Locator 

 

Impedence  

 

Plots Overview 
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Inverting Y Axis 

1. Go to Settings > Y Axis (Vertical) Orientation > Inverted 

 

Default chart 

 

Inverted Chart 

Linear & Logarithmic  

1. Go to Settings > X Axis (Horizontal) Orientation  

> Linear – default 
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> Logarithmic 

 

Markers 

1. Go to Settings > Markers 

> Ethernet Standards – additional markers indicating frequencies of various Ethernet 

standards will be indicated for reference.  
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> Worst Markers – default 

 

Editing Information 

1. Right click at the results selection screen (right panel).  

 

2. Go to Rename > Cable Label to rename the selected cable. 

Go to Rename > Operator Name to rename the selected operator.  
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Go to Replace > Cable Label to find the label to be replaced on the selected result(s). 

Go to Replace > Operator Name to find the name to be replaced on the selected 

result(s). 

 

 

 

3. Go to Delete to permanently delete a test result. Click ‘Yes’ to proceed. 
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4. Go to Conversion > Cable Pairing to change between T568A to T568B cable pairing 

and T568B to T568A pairing. Default setting uses T568B cable pairing. 

 

5. Go to Re-Certification to recertify the selected test result using another test limit. 

Note: Backup *.PRX file before performing Re-certification as this process will 

overwrite existing test results. 

 

Re-certification will fail if test condition is not met. 

 

6. Go to Properties to view user editable information on the selected result. 
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7. Go to Locate Tree Item to find where the selected cable label is located within the project 

hierachy tree. 

 

Searching for Information 

 

 

1. Select type of search from the drop-down menu and input search value in the search 

field or select from the additional search options. 

2. Press ‘Enter’ or click the ‘Search’  icon on the left to begin search. 

 

 

 

 

Drop-down 
menu 

Search 
field 
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Chapter 4: Setting Preferences 

Personalising the Test Results 

1. Go to Settings > Company Details to personalise test results with your corporate logo 

and company name. 

2. Enter Company name and click on the empty space to browse for image of the logo. 

Click ‘OK’ to save.  

 
3. Your Company name and corporate logo will be displayed on the top left hand corner of the 

next result exported. 

   

Choosing the Length Units 

1. Go to Settings > Length Unit to choose length units to be displayed in Metres or Feet 

on the test results. 
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Choosing the Report Format 

1. Go to Settings > Report Format to choose the format of the report. 

> Calibration Date (default) – last calibration date of WireXpert will be indicated on 

the report    

 

> Y-axis Inverted – all test results will generate charts with inverted Y-axis 



 

 28 

 WireXpert eXport - User Manual 

 

> Plots – selecting High Resolution will generate PDF report in the highest printable 

quality or Low Resolution for PDF reports in compressed file size. 
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Chapter 5: Special Operations 

Updating the Device Software 

1. Go to Tools > Update Device Software 

 

2. Please ensure an USB flash drive has been connected to your workstation before 

proceeding with update. 

3. Click ’OK’ after reading the warning message to proceed. 
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4. Select USB flash drive for firmware to be exported to and click ‘Export’ to proceed. 

  

 

5. Status bar will indicate the “Processing” status during the upgrade. 

 

6. You will be informed when the upgrade is complete. Click ‘OK’ to proceed. 
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7. In the event the USB flash disk is not present, you will be reminded to insert one. 

 

List-Based Testing - Hierarchy 

 

Go to Tools > Label List Generator 

The Label List Generator generates cable labels in customisable hierarchical (building 

name-> floor-> telecom room-> rack-> panel-> port) order before conducting cable 

certifications, reducing effort from keying labels after every test. The pre-defined labels 

imported into the device will prevent duplicate testing when conducting in non-sequential 

orders. 

 

Label Tiers provides hierarchical tiering of the labels. Uncheck tier if not applicable. 

“Delimited with” is the text separator between each tier of labeling. Leave blank if not 

applicable. Alpha-numeric and ASCII characters can be used. 

“Start with” is the first label of the tier. Only alpha-numeric characters can be used. 

“End with” is the last label of the tier. eXport will increase the number of labels depending 

on the input. Only alpha-numeric characters can be used. 

 

Label tiers 
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Example:  

Start With End With Labels Generated 

BuildingName-Floor_01 BuildingName-Floor_10 10 

BldName-L01-RoomA BldName-L01-RoomF 6 

Labels ending with alphabets will also 

be increased. 

BldName-#01-RoomA-A1 BldName-#02-Room-B5 20 

Labels generated:  

BldName-#01-Room-A1~A5 

BldName-#01-Room-B1~B5 

BldName-#02-Room-A1~A5 

BldName-#02-Room-B1~B5 

List-Based Testing – Point to Point 

The Point-to-Point label generator creates labels for straight forward connections from 

Point A to Point B such as Backbone or connections terminations between two panels. 
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Chapter 6: Localisation 

Selecting the Language 

eXport has the following languages available – Deutsch, Finnish, Simplified & Traditional 

Chinese, Francaise to the default English. 

1. Go to Languages and choose your preferred language. 

 

2. You will be prompted to restart eXport. 

Click ‘OK’ to restart. 

 

Viewing the Device on your Workstation 

1. After WireXpert is connected to your workstation, click the device icon next to 

the  indication on the status bar.  
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2. Choose ‘Device Information’ to view the device’s serial number, software version 

and calibration date. 

 

Choose ‘Remote Display’ to access the Local unit remotely via your workstation.  

Accessing this option will allow advanced functions such as screen capturing (image), 

action recording (video), screen magnifying (zoom), etc. 
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Technical Support 

Worldwide Offices 

Softing’s global presence ensures our customers receives sales and technical support 
anywhere around the world. For more information : http://itnetworks.softing.com 

North America 

Softing Inc. 

7209 Chapman Highway 

Knoxville, TN 37920 

Phone: +1 865 251 5250 

E-mail: info@softing.us  

 

 

Asia / Pacific 

Softing Singapore Pte. Ltd. 

3 Science Park Drive 

#03-09, The Franklin 

Singapore Science Park 1 

Singapore 118223 

Phone: +65-6569-6019 ext. 105 

E-mail: asia-sales.itnetwork@softing.com 

 

 

Softing Shanghai 

Room 208, Building 1, No 388, Tianlin Road 

Xuhui District, 200233 

Shanghai, China 

 

Phone: +86-21-54133123 

E-mail: china-sales.itnetwork@softing.com 

 

Europe/Middle East/Africa 

Softing IT Networks GmbH 

Richard-Reitzner-Alle 6 

D-85540 Haar, Munich 

Phone: +49 89 45 656 660 

E-mail: info.itnetworks@softing.com 

 

 

Softing SRL 

87 Rue du Général Leclerc 
Creteil, Île-de-France  
94000 (Paris) 
Phone: +33 1451 72805 
E-mail: info.france@softing.com 

 
 

Softing Italia Srl. 

Via M. Kolbe, 6 

20090 Cesano Boscone (MI)  

Phone: +39 02 4505171 

E-mail: info@softingitalia.it 
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